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Release Highlights for CAM350 Product Version 11.0 

 
 

Introduction 
CAM350 Version 11.0 is a major release that introduces new functionality, including 
Intelligent CAD Data DFM checks for Streams RC, IPC-2581 support for Import and 
Export of Panel data, and support for cutouts for Board Outlines. 
  
New Functionality 
The following functional enhancements are contained in CAM350 Version 11.0 
 
 Advanced DFM Checks for Streams RC 

o Signal Checks 
o Negative Plane Checks 
o Solder Mask Checks 
o Paste Mask Checks 
o Silkscreen Checks 
o NC Data Checks 

 
 Intelligent CAD Data Properties 

o Pin Properties 
o Via Properties 
o Tool Tolerances 

 
 

 Multi-Board Panel Placement Wizard 
o Automatic Placement of Multiple Designs in a Panel 
o Panel Editor Support for Venting a Multiple Design Panel 

 
 IPC-2581 Import and Export of Panel Data 

 
 Board Outline Support for Cutouts 

 
 Streams RC User Interface Enhancements 
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Advanced DFM Checks for Stream RC 
Intelligent CAD Data DFM Checks for CAD Data Types 

Streams RC for DFMStream and CAM350 is updated to perform DFM checks between 
intelligent CAD Data types.  Intelligent CAD Data formats, including IPC-2581, 
ODB++ and PADS ASCII formats, can transfer intelligent EDA data.  DFMStream and 
CAM350 are updated to interpret the CAD data and perform specific DFM checks 
based on the CAD data types.  Examples of CAD data types include pin types 
(Through, SMD, Pressfit), via types (Through, SMD, Blind, Buried, Laser and 
Thieving), hole types (Through, Blind, Buried, Laser, Back Drill, and Dual Drill).  
Further, ICT Test Point status is assigned to pins and vias. 
 
Signal Layer Checks 
New DFM Checks are defined for Signal Layers.  Groups of checks include  
o Board Outline Spacing 
o Copper Spacing 
o Pad Spacing 
o Drill Spacing 
o Annular Ring Checks 
 
Signal Layer - Board Outline spacing checks include Copper to One Up Border, 
Copper to Rout, and Copper to Mill Tab. 
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Signal Layer - Copper spacing checks include Track to Track, Tract to Copper, 
Copper to Copper, Track to Pad and Copper to Pad. 
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Signal Layer - Pad spacing checks include Flash to Flash, Component Pin to 
Component Pin, SMD to SMD, Via to Via, Laser Via to Laser Via, Through pad to 
Through pad, SMD to Via, SMD to Laser Via, SMD to Through pad, Via to Through 
pad, and Laser Via to Through pad. 
 

 
Signal Layer - Drill spacing checks include Unplated Through Hole Drill to Copper, 
Unplated Through Hole Drill to Pad, Unplated Through Hole Drill to Track, Back Drill 
to Copper, Back Drill to Pad, Back Drill to Track, Through Hole Drill to Copper, 
Through Hole Drill to Pad, Through Hole Drill to Track, Via Drill to Copper, Via Drill 
to Pad, Via Drill to Track, Laser Via Drill to Copper, Laser Via Drill to Pad, and Laser 
Via Drill to Track. 
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Signal Layer - Annular Ring checks include Component Pin Pad to Drill, Pressfit Pin 
Pad, Via to Drill, Laser Via to Drill, Blind Via to Drill, Buried Via to Drill, and Pad to 
Unplated Drill. 
 

 
 
 
Negative Plane Layer Checks 
 
New DFM Checks are defined for Negative Plane Layers.  Groups of checks include  
o Board Outline Spacing 
o Copper Spacing 
o Pad Spacing 
o Drill Spacing 
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o Annular Ring Checks 
 
Negative Plane - Board Outline spacing checks include Copper to One Up Border, 
Copper to Rout, and Copper to Mill Tab. 
 

 
 
Negative Plane - Drill spacing checks include Through Hole Drill to Copper, Via Drill 
to Copper, Laser Via Drill to Copper, Updated Through Hole Drill to Copper, and Back 
Drill to Copper. 

 
Negative Plane - Annular Ring checks include Pad to Drill, Via to Drill, Laser Via to 
Drill, Blind Via to Drill, Buried Via to Drill, and Pad to Unplated Drill. 
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Solder Mask Layer Checks 
New DFM Checks are defined for Solder Mask Layers.  Groups of checks include 
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o Pad Annular Ring check 
o Drill Annular Ring check 
o Spacing 
o Missing Mask 
o Extra Mask 
 
Solder Mask - Pad Annular Ring checks include SMD to Mask, Plated Drill Pad to 
Mask, Unplated Drill Pad to Mask, Undrilled Pad to Mask, Via Pad to Mask, and Laser 
Via Pad to Mask. 
 

 
 
Solder Mask - Drill Annular Ring checks include Plated Through Drill to Mask, 
Unplated Through Drill to Mask, Via Drill to Mask, Laser Via Drill to Mask. 
 

 
Solder Mask - Spacing checks include Solder Mask to Track, Solder Mask to Pad, 
Solder Mask to Copper, Mask Pad to Mask Pad, Mask Pad to Mask Draw, and Mask 
Draw to Mask Draw. 
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Solder Mask - Missing Mask checks include Missing Mask for SMD, Missing Mask 
for Undrilled Pad, Missing Mask for Unplated Through Drill, Missing Mask for Plated 
Through Drill, Missing Mask for Via, Missing Mask for Laser Via, and Missing Mask 
for Testpoint. 
 

 
Solder Mask - Extra Mask checks include Missing Copper, and Missing Pad. 
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Paste Mask Layer Checks 
New DFM Checks are defined for Paste Mask Layers.  New checks include 
o Paste Mask to Paste Mask spacing check 
o Global Fiducials check 
o Paste Mask Pad Aspect Ratio Check 
o Paste Mask Pad Area Check 
o Paste Mask Min Width Check 

 
 

 
 

 
 
 
 



CAM350 Version 11.0 Build 715                                                                 6/19/2014 

DownStream Technologies, LLC,  Copyright © 2006-2014 12 of 66 

Silkscreen Layer Check 
A new DFM Check are defined for Silkscreen Layers.  The new check is 
o    Silkscreen to Board Outline 

  

 
 

 
 
NC Data Layer Checks 
A new DFM Check are defined for NC Data Layers.  The new check is 
o    Aspect Ratio 
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Intelligent CAD Data Properties 
New CAD Data Properties Support Advanced DFM Checks  

Streams RC for DFMStream and CAM350 is updated to DFM checks between 
intelligent CAD Data types.  Intelligent CAD Data formats, including IPC-2581, 
ODB++ and PADS ASCII formats, can transfer intelligent EDA data.  DFMStream and 
CAM350 are updated to interpret the CAD data.  New property dialogs for Component 
Pins and Vias are added to perform viewing and modification of certain property types. 
The Padstack table is enhanced to display Hole Types and NC properties.  The NC Tool 
Table dialog is updated to support Minimum and Maximum Tool Tolerances. 
 
Pin Properties 
The Change Pin Properties dialog is invoked using the EDIT > CHANGE > PIN 
PROPERTIES command.  The fields include Pin type (SMT and THRU), Side (Device, 
Opposite), Electrical Type (Electrical, Mechanical), Mount Type (SMT pin, SMT pad, 
Thru Pin, Thru Hole, Press Fit, Non Board, Hole, Global Fiducial, Local Fiducial), 
Drill Diameter, Padstack Name, Hole Type, Net Name, and ICT Test Point Access 
(Top Access and Bottom Access).   The Mount Type and ICT Test Point fields can be 
modified by the user.  With the update radio buttons, you can update all pins in 
components, and/or all pins in the design with the same footprint. 
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Via Properties 
The Change Via Properties dialog is invoked using the EDIT > CHANGE > VIA 
PROPERTIES command.  The fields include Via type (SMT and THRU), Side 
(Device, Opposite), Usage Type (Connection, Termination, Stitching, Global Fiducial, 
Local Fiducial, Tooling Hole, Thieving), Drill Diameter, Padstack Name, Hole Type, 
Net Name, and ICT Test Point Access (Top Access and Bottom Access).   The Usage 
Type and ICT Test Point fields can be modified by the user.  With the update radio 
buttons, you can update all vias in the design with the same padstack. 
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Padstack Table 
 

The Padstack Table dialog (Tables > Padstacks) is updated.  The Padstack Table dialog is 
now resizable.  For each padstack, padstack names are now derived from definitions in 
CAD data, such as ODB++ format.  For each padstack, new data fields are displayed for : 
Drill Size, Plating status, Hole Type, Layer Set, Tool ID, NC Tool Table, and NC Layer 
name.   Hole Type is a new field that set types for Thru Drill, Back Drill, Dual Drill, Via, 
Laser Via, Blind Via and Buried Via status.  This Hole Type field is set on CAD data 
import and can also be set by the user.  The Hole Type field used as a filter in Streams 
DFM checks. 
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Tool Tolerances 
 
The NC Tool Table dialog (Tables > NC Tool Tables) is updated to enter and modify tool 
minimum and maximum tolerances.  These values can be accessed by the CAM350 
macro language. 
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Multi-Board Panel Placement Wizard 
Automatic Placement of Multiple Merged PCB Databases 

The new command UTILITIES > MERGE PANEL WIZARD supports automatic 
placement of multiple copies of different Merged PCB Databases.  Using the FILE > 
MERGE command, multiple different Merged PCB Database can be loaded into a 
single CAM350 session.  Then the Merge Panel Wizard collect setup information about 
a panel definition and the number of stepped images to place.  Then the Merge Panel 
Wizard presents alternative panel placements for your selection. 
 
Automatic Placement of Multiple Designs in a Panel 
The Merge Panel Wizard allow you to specify the panel size, panel outline margin, 
image to image spacing and the desired number of images for each Merged Database 
type.  Alternative automatic placements are presented for you to select. 
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Panel Editor Support for Venting a Multiple Design Panel 
The CAM350 Panel Editor is updated to support venting up to the board outlines of 
Merged PCB Databases. 
 

 
 
 
 
 
IPC-2581 Import and Export of Panel Data 
Intelligent CAD Data Import and Export for IPC-2581 Format 

The IPC-2581 format support for CAM350 is updated to support intelligent CAD Data 
transfer for Panel Data.  The FILE > IMPORT > IPC-2581 command and FILE > 
EXPORT > IPC_2581 command are updated to understand stepped and repeated 
images, and panel level data for graphics and NC Data information. 
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Board Outline Support for Cutouts 
Cutouts in Board Outlines are Supported as CAD Data 

Board Cutouts are stored as native data elements for board outlines in CAM350.  
Intelligent CAD Data interfaces support import and export of Board Outlines with 
cutouts.  ODB++, IPC-2581 and PADS ASCII formats support Board Outlines with 
cutouts as CAD Data. 
 

 
 
 
 
Streams RC User Interface Enhancements 
Ease of Use Ability to Copy or Enable and Disable Streams RC Checks 
A new Copy command is defined for duplicating an entire 
Stream definition. Context menus can be used in the Streams RC 
Details tab to enable or disable an entire tree of Streams RC 
checks.  This allows users to select a tree of checks at different 
levels and quickly enable or disable all checks. 
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Defect Fixes – Software corrections have been made to previously existing functionality, 
further improving upon CAM350’s quality and reliability: 

 
 
Highlights from Earlier Versions of 10.x 
 
CAM350 Version 10.9 is a support release that introduces new functionality, including 
the IPC-2581 Export Filter for Functional mode, interactive support for adding arcs to 
polygons and board outlines,  Aperture property updates, and support for All Users 
installation context. 
 
CAM350 Version 10.8 is a support release that introduces new functionality, including 
the Streams RC optimization checks, usability improvements for the Streams RC user 
interface and the IPC-2581 CAD data interface. 
 
CAM350 Version 10.7 introduces new functionality, including the encryption of 
CAM350 VB macros and Clear Silkscreen functionality enhancements. 

CAM350 10.6 introduces Flying Probe export to Microcraft tester format. The Microcraft 
testers support continuity and isolation tests on both side of PCB board.  CAM350 10.6 
supports import of spline geometry formats from DXF files.  CAM350 10.6 supports 
zoom control for viewing Streams Rules Check errors. 

CAM350 Version 10.5 introduces important new functionality, including the Design 
Analyzer, new data translation updates for BluePrint-PCB integration, Large Address 
Aware (LAA) implementation for expanded memory access, Pastemask rules checks, 
Stream Rules Checks updates, and DXF interface updates. 

CAM350 Version 10.2 is a support release for CAM350.  CAM350 10.2 includes Gerber 
import improvements for polygon self intersection analysis and DRC analysis accuracy 
updates for polygon outlines with arcs. 

CAM350 Version 10.1 is a support release for CAM350.  CAM350 10.1 includes 
performance improvements and memory usage improvements over previous releases of 
CAM350. Areas of improved performance include Gerber import and ODB++ import. 
Optimization for memory usage is delivered in CAM350 10.1 for all polygon analysis, 
which means that larger more complex layers of polygons can now be processed for 
commands such as Netlist Extract and Gerber Import. CAM350 10.1 also delivers over 
50 important customer reported defect resolutions. 

CAM350 Version 10.0 introduced significant new functionality, including reading and 
writing BluePrint-PCB files, new graphics user interface, a project explorer bar, flip 
panel support, design compare, Expedition cross probing, and various enhancements. 
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Defect fixes for CAM350 V11.0 

Software corrections and enhancements have been made to previously existing functionality, further 
improving upon CAM350’s quality and reliability: 
 
 
 
**** CAM350 BUILD 715 **** 
 
 
FILE > IMPORT 
-------------- 
 
Areas affected: File Import ODB++ 
Symptoms: For certain ODB++ files, imported pads are shifted from their proper 
locations. 
Reference number: 56915 
 
Areas affected: File Import ODB++ 
Symptoms: For certain ODB++ files with metric units, slots defined as lines in the 
features file are not properly imported. 
Reference number: 56914 
 
Areas affected: File Import ODB++ 
Symptoms: For certain ODB++ files from PADS DX, the File Import ODB++ command 
will fail to complete. 
Reference number: 56990 
 
Areas affected: File Import Gerber Data Barco format 
Symptoms: For certain Barco files, the File Import Gerber data command incorrectly 
rotates custom apertures. 
Reference number: 56925 
 
Areas affected: File Import Gerber Data 
Symptoms: For certain Gerber files with layer polarities, the File Import Gerber data 
command may incorrectly warn user about initial polarity setting.   
Reference number: 56933 
 
Areas affected: File Import IPC-2581 
Symptoms: For certain IPC-2581 files with trace arcs, the File Import IPC-2581 
command may incorrectly import arcs. 
Reference number: 56830 
 
Areas affected: File Import IPC-2581 
Symptoms: For IPC-2581 files with component pads on internal layers, the File Import 
IPC-2581 command may import component pads on the wrong layers.   
Reference number: 56963 
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FILE > OPEN 
-------------- 
 
Areas affected: File Open 
Symptoms: For certain CAM files with stored Streams Rules definitions, the 
File Open command will fail to complete. 
Reference number: 56922 
 
 
FILE > EXPORT 
-------------- 
 
Areas affected: File Export Gerber Data 
Symptoms: For certain CAM350 files with small arc definitions, the File Export Gerber 
data command may incorrectly export arcs. 
Reference number: 56939 
 
Areas affected: File Export Gerber Data 
Symptoms: For certain CAM350 files with custom aperture definitions, the File Export 
Gerber data command will incorrectly convert custom oblong pads to round pads. 
Reference number: 56911, 56881 
 
Areas affected: File Export Netlist IPC-D-356A 
Symptoms: For designs with custom apertures, the File > Export > Netlist command for 
IPC-D-356A format may export pin locations that are offset from pin centers. 
Reference number: 56835 
 
 
ANALYSIS 
-------------- 
 
Areas affected: Streams Rules Check 
Symptoms: Attempting to import Basic Streams DFM definitions into CAM350 with 
Advanced Streams DFM licensed option may fail to complete. 
Reference number: 56921 
 
Areas affected: Streams Rules Check 
Symptoms: The Streams Rules Preprocess Check may cause the Design Compare check 
to create false errors. 
Reference number: 56909 
 
 
 
 



CAM350 Version 11.0 Build 715                                                                 6/19/2014 

DownStream Technologies, LLC,  Copyright © 2006-2014 23 of 66 

Areas affected: Streams Rules Check 
Symptoms: The Streams Rules Solder Mask Missing Mask check may produce false 
errors on certain designs. 
Reference number: 56906 
 
Areas affected: Streams Rules Check 
Symptoms: The Streams Rules Design Analyzer Mask check is incorrectly counting drill 
data for certain designs. 
Reference number: 56905 
 
Areas affected: Streams Rules Check 
Symptoms: For certain designs, the Streams Rules Min Gap Check fails to complete with 
a memory allocation failure. 
Reference number: 56889 
 
Areas affected: Design Analyzer 
Symptoms: The Streams Rules Design Analyzer is reporting the incorrect number of 
Surface Mount devices. 
Reference number: 56969 
 
Areas affected: Design Analyzer 
Symptoms: The Streams Rules Design Analyzer is erroneously reporting information for 
positive plane layers. 
Reference number: 55870 
 
 
NC EDITOR 
-------------- 
 
Areas affected: Utilities Gerber to Drill 
Symptoms: For certain designs, in the NC Editor, the Utilities Gerber to 
Drill command fails to complete. 
Reference number: 56928 
 
 
PANEL EDITOR 
-------------- 
 
Areas affected: Merge Panel Wizard 
Symptoms: For an open design in CAM350 and a merged PCB design, the Merge  
Panel Wizard final panel layout sometimes drops pads for parts. 
Reference number: 56923 
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Areas affected: Merge Panel Wizard 
Symptoms: For Merge Panel Wizard final panel layout with original orientation images 
and rotated images for the same PCB design, pads are sometimes  
incorrect for the rotated images in the panels. 
Reference number: 56967 
 
 
 
LICENSING 
-------------- 
 
Areas affected: Nodelocked Licensing 
Symptoms: When multiple dongle licenses are combined in a single license file 
for distribution, erroneous license error messages occur when two or more  
different CAM350 bundles are defined in the combined license file. 
Reference number: 56913 
 
 
 
**** CAM350 BUILD 712 **** 
 
 
 
FILE > IMPORT 
-------------- 
 
Areas affected: File Import Gerber Data 
Symptoms: For certain Gerber files with composite images, image polarity is incorrect 
when the background polarity matchs the initial layer polarity. 
Reference number: 56887 
 
Areas affected: File Import Gerber Data 
Symptoms: For certain Gerber files, repair of self intersecting polygons causes voids to 
be dropped. 
Reference number: 56864 
 
Areas affected: File Import ODB++ 
Symptoms: The ODB++ import command does not support setting plated and unplated 
status for drill holes. 
Reference number: 56799 
 
Areas affected: File Import ODB++ 
Symptoms: On ODB++ import, erroneous warnings occur for data links between 
component pin definitions and layout features. 
Reference number: 56756 
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FILE > EXPORT 
-------------- 
 
Areas affected: File Export ODB++ 
Symptoms: For certain ODB++ files with any angle rotated pads, the File > Export > 
ODB++ command may incorrectly export rotated pads. 
Reference number: 56888 
 
 
SETTINGS 
-------------- 
 
 
Areas affected: Settings View Options 
Symptoms: The Setting View Options control for Padstack Designators does not change 
the visibility for padstacks that have no visible pads. 
Reference number: 54662 
 
ANALYSIS 
-------------- 
 
Areas affected: Streams and DRC Special Checks 
Symptoms: For certain CAM files, when all DRC special checks are enabled for certain 
copper layer data, the DRC command fails to complete.  The same occurs for the problem 
CAM file with Streams RC. 
Reference number: 56606 
 
Areas affected: Streams RC 
Symptoms: For certain CAM files, Streams RC hangs during the finishing process. Run 
the entire Stream definition and Streams RC hangs during Paste Mask check, but if Paste 
Mask is run by itself, Streams RC finishes quickly. 
Reference number: 56805 
 
Areas affected: Design Compare 
Symptoms: For certain CAM files, Streams RC Design Compare check does not report 
differences for top layer where the differences are voids in polygons. 
Reference number: 56812 
 
Areas affected: DRC Checks 
Symptoms: For certain CAM files with vector polygons, DRC checks such as Track to 
Track, Track to Pad and Pad to Pad may fail to complete. 
Reference number: 56819 
 
Areas affected: DRC Checks 
Symptoms: For certain CAM files with flooded regions, DRC checks run on small 
regions may fail to complete. 
Reference number: 56842 
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Areas affected: DRC Check Drills Without Pads 
Symptoms: For certain CAM files with small triangular polygons, the check for Plated 
Drills without Pads may fail to complete. 
Reference number: 56850 
 
 
 
Areas affected: DRC Check Drills Without Pads 
Symptoms: For certain CAM files with no pads on specified layers, the check for Plated 
Drills without Pads may fail to complete. 
Reference number: 56851 
 
 
INSTALLATION 
-------------- 
 
Areas affected: Crash on Installation Startup 
Symptoms: For certain new PC's, CAM350 installation exe will fail on initial startup. 
Reference number: 56663 
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**** CAM350 BUILD 668 **** 
 
FILE > IMPORT 
-------------- 
 
Areas affected: File Import Gerber Data 
Symptoms: For certain Gerber files, raster polygon vertices may shift positions slightly 
on import. 
Reference number: 56655 
 
Areas affected: File Import ODB++ 
Symptoms: For uncompressed ODB++ files, the File Import ODB++ command may 
erroneously report missing drill tool definitions. 
Reference number: 56765 
 
FILE > EXPORT 
-------------- 
 
Areas affected: File Export DXF 
Symptoms: When setting the DXF version for the File Export DXF command, the last 
selected DXF version is not remembered for the next execution of the File Export DXF 
command. 
Reference number: 55011 
 
 
ADD > POLYGON 
-------------- 
 
Areas affected: Add Polygon Void Line 
Symptoms: Graphic artifacts appear in the CAM350 graphics port when the zoom keys 
(+ and -) are used during the execution of the Add Polygon Void > Line command. 
Reference number: 56677 
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**** CAM350 BUILD 664 **** 
 
 
FILE > IMPORT 
-------------- 
 
Areas affected: File Import DXF  
Symptoms: For certain DXF files, the File Import DXF command may drop void areas 
within polygon shapes with splines. 
Reference number: 55759 
 
Areas affected: File Import ODB++ 
Symptoms: For certain ODB++ files from Pulsonix PCB CAD systems, the File Import 
ODB++ command may erroneously report missing drill tool definitions. 
Reference number: 56666 
 
Areas affected: File Import CAD Data 
Symptoms: For certain PADS ASCII files with split planes, the File Import CAD Data 
command fails to remove unused pads with the same net as the split plane areas. 
Reference number: 56667 
 
Areas affected: File Import Netlist 
Symptoms: The File Import Netlist command fails to import CAM350 XY netlists with 
respect to external netlists. 
Reference number: 56627 
 
 
FILE > EXPORT 
-------------- 
 
Areas affected: File Export Gerber (Barco DPF) Data  
Symptoms: For certain Barco DPF files, the File Export Gerber Data command may 
export pads as outlines instead of solid shapes. 
Reference number: 56593. 
 
Areas affected: File Export Gerber 
Symptoms: For certain Gerber files with aperture macros, the File Import Gerber Data 
command may fail to complete. 
Reference number: 56658 
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EDIT 
-------------- 
 
Areas affected: Edit Delete  
Symptoms: For certain CAM files with text that is assigned to nets, the Edit Delete 
command may fail to complete. 
Reference number: 56629 
 
 
USER INTERFACE 
-------------- 
 
Areas affected: Info Measure   
Symptoms:  After the Info Measure command is executed, the keyboard focus may be 
redirected from the CAM350 graphics window such that keyboard commands are not 
recognized. 
Reference number: 56253 
 
INSTALLATION 
-------------- 
 
Areas affected: License Installation  
Symptoms: When a license file is installed or updated, or the DownStream License 
Manager is installed, the installation may hang for certain laptops with wireless adapters 
enabled. 
Reference number: 56615 
 
 

*** CAM350 BUILD 658 **** 

FILE > EXPORT 
-------------- 

Areas affected: File Export Gerber Data  
Symptoms: For certain PADS ASCII files with component graphics that include raster 
polygons, the File > Export >Gerber Data command may create incorrect arced segments 
in the polygons. 
Reference number: 56271 

Areas affected: File Export DXF  
Symptoms: For certain CAM files when exporting to DXF R2004 format, layers are not 
properly set for DXF Block structures.  The result is data displayed on the wrong layers. 
Reference number: 56528 
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TABLES 
-------------- 
 
Areas affected: Layers Table 
Symptoms: After File > Import > CAD Data for certain PADS ASCII files, the Layer 
Table dialog operations may cause the layer mapping to change.  The result will be 
graphic display of data on the wrong layers. 
Reference number: 56523 
 
Areas affected: Apertures Table 
Symptoms: For the Apertures Table dialog, you can adjust the column width for the 
aperture data display.  However, the column width adjustment is not remembered upon 
reopening the Apertures Table dialog. 
Reference number: 54484 

USER INTERFACE 
--------------- 

Areas affected: File Overwrite Dialog 
Symptoms: For long path names, the file name display is truncated in the file overwrite 
dialog for the File Export commands.  The file name cannot be read.  
Reference number: 54483 

 

Areas affected: Message Window 
Symptoms: The CAM350 Message will does not scroll to the last displayed message in 
the message window.   
Reference number: 56288 

Areas affected: Japanese Translation 
Symptoms: For CAM350 files with Streams RC definitions that contain a Preprocess 
check, an error is displayed concerning a missing message. 
Reference number: 55748 
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*** CAM350 BUILD 624 **** 

FILE > IMPORT 
-------------- 

Areas affected: File Import ODB++  
Symptoms: For certain ODB++ files with rotated custom apertures, the File Import 
ODB++ command creates pads that are incorrectly offset. 
Reference number: 56225 

Areas affected: File Import ODB++  
Symptoms: For certain ODB++ files with offset custom apertures, the File Import 
ODB++ command creates flattened panel images with incorrect pad placement. 
Reference number: 56071 

EDIT 
---- 

Areas affected: Edit Mirror 
Symptoms: For CAM files with custom apertures, the Edit Mirror command may result in 
incorrect apertures for the mirrored custom apertures.  
Reference number: 56173,56207 

Areas affected: Edit Mirror 
Symptoms: For CAM files with butterfly apertures, the Edit Mirror command may result 
in incorrect aperture orientation. 
Reference number: 54381 

PANEL EDITOR 
-------------- 

Areas affected: Add Polygon 
Symptoms: The Panel Editor command for Add Polygon does not work properly when 
selecting a closed area to fill. 
Reference number: 56218 

Areas affected: Change Dcode 
Symptoms: The Panel Editor command for Changing a Dcode does not allow you to 
change the Dcode for Text. 
Reference number: 56210 
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ANALYSIS 
-------------- 

Areas affected: Netlist Compare 
Symptoms: When Netlist Compare is performed on certain databases with copper pour 
and voids, false reports for shorts may occur.   
Reference number: 56243 

 

UTILITIES 
--------------- 

Areas affected: Clear Silkscreen 
Symptoms: When the Clear Silkscreen utility command is run on designs with silkscreen 
that has redundant overlapping lines, the Clear Silkscreen command may remove extra 
lines beyond the requested clearance.   
Reference number: 56227 

 

*** CAM350 BUILD 622 **** 

FILE > IMPORT 
-------------- 

Areas affected: File Import ODB++  
Symptoms: For certain ODB++ files with rotated custom apertures, the File Import 
ODB++ command creates pads that are incorrectly offset. 
Reference number: 56132 

Areas affected: File Import IPC-2581  
Symptoms: For the File Import IPC-2581 command, component pins for through hole 
pins were not correctly linked to their associated padstacks.  This caused the ODB++ 
export command to generate imcomplete component information in the ODB++ output. 
Reference number: 56152 

Areas affected: File Import IPC-2581  
Symptoms: For certain IPC-2581 files with long reference designator strings, the File 
Import IPC-2581 command fails to complete. 
Reference number: 56114 
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ANALYSIS 
-------------- 

Areas affected: Streams RC 
Symptoms: For certain Streams RC rule parameter files with area rules, the execution of 
the Stream RC command using "Run One Up Border" fails to complete. 
Reference number: 56141 

 

MACRO 
-------------- 

Areas affected: Macro Playback 
Symptoms: For certain CAM350 basic macro files during playback, the macro command 
"getmousepos@" can cause CAM350 to hang. 
Reference number: 56143 

 

 

PANEL EDITOR 
-------------- 

Areas affected: Edit Text 
Symptoms: The Panel Editor commands for Editing Text and Editing Variant Text are 
not properly enabled. 
Reference number: 56146,56131 

 

*** CAM350 BUILD 619 **** 

FILE > IMPORT 
-------------- 

Areas affected: File Import IPC-2581  
Symptoms: For certain IPC-2581 files with brackets ("<>") in net names, the File Import 
IPC-2581 command fails to complete. 
Reference number: 55991 

Areas affected: File Import ODB++  
Symptoms: For certain ODB++ files with rotated and/or mirrored intrinsic apertures, the 
File Import ODB++ command incorrectly imports pad orientations. 
Reference number: 55397,55977,56067,56025,54572,54987,54992 
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Areas affected: File Import DXF  
Symptoms: For R14 format DXF files with stroked font text, the height of the stroke font 
is incorrect on for the File Import DXF command. 
Reference number: 55252 

 
EDIT 
---- 

Areas affected: Change Dcode  
Symptoms: During the Edit Change Dcode command, you can use the "W" key to select 
a window of flashes. If you select the first corner of a window the selection window is 
displayed. If you then zoom in or out before selecting the second window corner, the 
selection window rectangle will disappear so that you cannot select the area for selection. 
Reference number: 54729 

 

Areas affected: Change Text Style 
Symptoms: For the Edit Change Text Style command, you can enter a value for Total 
Height.  Repeat the Edit Change Text Style command again and you can see that Total 
Height value is not retained.   
Reference number: 54730 

Areas affected: Line Change Chamfer 
Symptoms: Load a database Blindbur.cam from Demos folder. Make only layer 14 
visible (border layer).  Select the Edit Line Change Chamfer on the two 90 degree corners 
on the right side of the border.  Now select the Edit Move and click the SELECT ALL 
button.  The Border is not selected and it should be. 
Reference number: 44406 

Areas affected: Line Change Fillet 
Symptoms: When the Edit Line Change Fillet command is executed and you select a 
vertex with a flash on it to fillet then select a second similar vertex, the command will 
abort. 
Reference number: 55917 

Areas affected: Delete 
Symptoms: The delete command fails to complete after creating new graphic elements 
and then executing the delete command on the new graphic elements. 
Reference number: 56105 
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ANALYSIS 
-------- 

Areas affected: Analysis DRC 
Symptoms: When the Analysis DRC command is executed, the DRC dialog has multiple 
Dcode Filter dialogs.  The number of characters that you can enter into the Dcode Filter 
is limited to the visible characters.   
Reference number: 55992 

Areas affected: Streams RC 
Symptoms: When the Streams RC check is executed for Pad to Mask annular ring check, 
the error values for violations do not display negative clearance values, for example when 
the mask is smaller than the pad. 
Reference number: 56066 

 

 

 

PANEL EDITOR 
--------------- 

Areas affected: Snapping to Objects in Panel Editor 
Symptoms: You cannot snap to stepped image circuit elements, for example pads and 
drills.  The Query command, Measure command and Move Window command should be 
able to snap to circuit elements within stepped images in a panel. 
Reference number: 54274 

 

UTILITIES 
--------------- 

Areas affected: Netlist Extract 
Symptoms: When Netlist Extract is performed on certain databases with drilled slots, the 
length of the slot is incorrectly modified.   
Reference number: 55448 
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USER INTERFACE 
--------------- 

Areas affected: Live RSS Feed 
Symptoms: Customers do not want the Live Web RSS feed update on the Start Page. 
Customers would like an option during installation to remove the Live RSS feed so that 
users cannot enable the Live Feed.   
Reference number: 55996 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
*** CAM350 BUILD 616 **** 
 
FILE > IMPORT 
-------------------- 
 
Areas affected: File Import PADS  
Symptoms: For certain PADS ASCII files rectangular thermal pads in positive copper 
pour polygons have incorrect orientation. 
Reference number: 55683 
 
 
ANALYSIS 
--------------- 
 
Areas affected: Minimum Width Check 
Symptoms: For the DRC or Streams RC check for Minimum Width, false errors may be 
reported for small minimum width test values and for small arcs. 
Reference number: 55240 
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UTILITIES 
--------------- 
 
Areas affected: Gerber to Mill 
Symptoms: The Utilities > Gerber to Mill command creates segmented mill routes 
instead of arc mill routes when converting drawn arcs to mill routes. 
Reference number: 55687 
 
Areas affected: Clear Silkscreen 
Symptoms: The Utilities > Clear Silkscreen command results in data that exports to 
Gerber data with drawn lines that have undefined DCodes. 
Reference number: 55708 
 
Areas affected: Clear Silkscreen 
Symptoms: The Utilities > Clear Silkscreen command should optionally not use solder 
mask drawn lines to clip silkscreen data. 
Reference number: 55833 
 
 
 
 
LICENSING 
--------------- 
 
Areas affected: Network Licenses 
Symptoms: For network licenses, bundle selection dialogs appear inappropriately 
referring to bundles from the previous pricelist. 
Reference number: 55664 
 
 
 
*** CAM350 BUILD 611 **** 
 
FILE > IMPORT 
-------------- 
 
Areas affected: File Import DXF 
Symptoms: For certain DXF files with splines, the File > Import > DXF command fails 
to complete with memory fault error messages. 
Reference number: 55335 
 
Areas affected: File Import ODB++ 
Symptoms: For certain ODB++ files with chamfered rectangle apertures, the  
File > Import > ODB++ command generates incorrect mirrored pads. 
Reference number: 55397 
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ANALYSIS 
--------------- 
 
Areas affected: Soldermask to Pad Check 
Symptoms: When the DRC or Streams RC check for Soldermask to Pad spacing is run, 
error column headers are transposed for soldermask size and pad size. 
Reference number: 55454 
 
Areas affected: Pad to Drill Check 
Symptoms: When the DRC or Streams RC check for Pad to Drill spacing is run, the error 
size if incorrect for certain reported errors.   
Reference number: 55359 
 
UTILITIES 
--------------- 
 
Areas affected: Clear Silkscreen 
Symptoms: The Utilities > Clear Silkscreen command creates incorrect silkscreen output 
for certain designs. 
Reference number: 55370 
 
 
LICENSING 
--------------- 
 
Areas affected: WAN Licenses 
Symptoms: For wide area networks that cover worldwide license checkout, WAN license 
checkout sometimes delays program startup. 
Reference number: 55336 
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*** CAM350 BUILD 570 **** 
 
 
FILE > IMPORT 
-------------- 
 
Areas affected: File Import ODB++ 
Symptoms: For certain ODB++ files with custom symbol names that begin with the 
period (".") character, symbol graphics are dropped for the File > Import > ODB++ 
command. 
Reference number: 55060 
 
Areas affected: File Import PADS  
Symptoms: For certain PADS ASCII files with copper with arcs that are associated with 
part decals, the File > Import > CAD Data command incorrectly displays coppers for 
mirrored components. 
Reference number: 55102 
 
FILE > EXPORT 
-------------- 
 
Areas affected: File Export Panel Gerber 
Symptoms: For certain CAM350 files with few flashes, the Export Gerber data command 
in the Panel Editor fails to complete. 
Reference number: 55246 
 
INFO 
--------------- 
 
Areas affected: Measure Object to Object 
Symptoms: The Info > Mesaure > Object To Object command displays no results for 
pads for SMT components that are placed on the bottom side of the PCB design. 
Reference number: 54885 
 
TABLES 
--------------- 
 
Areas affected: Aperture Table 
Symptoms: The Aperture Table dialog creates rounded rectangle apertures with less 
precision for rounded corners compared to earlier versions of CAM350.. 
Reference number: 55103 
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UTILITIES 
--------------- 
 
Areas affected: Netlist Extract 
Symptoms: The Utilities > Netlist Extract command fails to complete for certain MCM 
designs with copper fill. 
Reference number: 54997 
 
LICENSING 
--------------- 
 
Areas affected: Multiple Bundle Licenses 
Symptoms: When multiple bundles are purchased in a single license, the bundle choice 
dialog on program startup only selects the lowest level bundle. 
Reference number: 55039 
 
 
 
*** CAM350 BUILD 564 **** 
 
 
FILE > IMPORT 
-------------- 
 
Areas affected: File Import ODB++ 
Symptoms: For certain ODB++ files from Genesis, mirrored rotated pads may not be 
imported correctly. 
Reference number: 54887 
 
Areas affected: File Import DXF 
Symptoms: For certain DXF files with long multi-line strings, the File Import DXF 
command fails to complete. 
Reference number: 54993 
 
FILE > EXPORT 
-------------- 
 
Areas affected: File Export DXF 
Symptoms: For certain DXF files, the File Export DXF command fails to complete for 
R14 DXF format. 
Reference number: 54904 
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EDIT > LINE CHANGE 
-------------- 
 
Areas affected: Segments To Arcs 
Symptoms: For certain design files, the Edit > Line Change > Segments To Arcs  
command incorrectly converts segments to arcs. 
Reference number: 54908 
 
ANALYSIS 
--------------- 
 
Areas affected: Pad to Drill Check 
Symptoms: When the DRC or Streams RC check for Pad to Drill spacing is run, errors 
are missed for pads that are contained within drills. 
Reference number: 54893 
 
UTILITIES 
--------------- 
 
Areas affected: Draw To One-Up Border 
Symptoms: The Utilities > Draw to One-up Border command fails to create correct board 
outlines when the selected drawn lines contain arcs that have not been sectorized. 
Reference number: 54370 
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*** CAM350 BUILD 558 **** 
 
FILE > IMPORT 
-------------- 
 
Areas affected: File Import IPC-D356A 
Symptoms: For certain IPC-D356A netlist files with long net name mapping, the long  
versions of net names are not imported properly. 
Reference number: 54866 
 
EDIT 
-------- 
 
Areas affected: Edit Commands 
Symptoms: The D-Code filter for the Edit commands such as Move does not accept more 
than ten (10) D-Codes. 
Reference number: 43239 
 
ANALYSIS 
--------------- 
 
Areas affected: Netlist Compare 
Symptoms: For certain CAM files, if you run netlist extract after running Netlist 
Compare, successive Netlist Compare executions will fail to complete. 
Reference number: 54799 
 
Areas affected: Track to Pad Check 
Symptoms: When the DRC or Streams RC check for Track to Pad spacing is run, 
clearance errors are missed for certain CAD designs. 
Reference number: 54505 
 
Areas affected: Pad to Drill Check 
Symptoms: When the DRC or Streams RC check for Pad to Drill  spacing is run, false 
clearance errors are reported for laser drills that are placed within SMD pads. 
Reference number: 54549 
 
Areas affected: Streams RC 
Symptoms: When the command Run One-Up Border is executed to run Streams RC 
checks, any area exclusions that defined for the executed checks are ignored. 
Reference number: 54086 
 
 
Areas affected: Streams RC 
Symptoms: For certain graphics cards, Streams RC results tab will cause the graphics 
screen to flicker. 
Reference number: 54795 
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Areas affected: Streams RC 
Symptoms: When the Streams RC check for Copper Slivers is run, false errors may occur 
when small pin holes exist and cause copper slivers to be detected. 
Reference number: 54586 
UTILITIES 
--------------- 
 
Areas affected: Clear Silkscreen 
Symptoms: The Utilities > Clear Silkscreen command does not handle different 
combinations of silkscreen and solder mask data types. For example, Clear Silkscreen 
only works for drawn silkscreen items; it needs support for flashes and polygons. 
Reference number: 34781 
 
PANEL EDITOR 
--------------- 
 
Areas affected: Panel Editor 
Symptoms: For various zoom levels in the Panel Editor, polygon fill is dropped for 
certain panel designs with polygons and stepped images. 
Reference number: 54458 
 
MACROS 
--------------- 
 
Areas affected: Macro Scripting 
Symptoms: Macro commands should support encryption so that CAM350 users can 
create and distribute CAM350 macros without losing the intellectual property (IP) that is 
contained in the CAM350 macros. 
Reference number: 54682 
 
 
 
 
*** CAM350 BUILD 517 **** 
 
FILE > OPEN 
--------------- 
 
Areas affected: File Open 
Symptoms: The File > Open command fails to complete for certain old version CAM 
files with complex custom apertures. 
Reference number: 54746 
 
FILE > IMPORT 
--------------- 
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Areas affected: File Import Gerber 
Symptoms: The File > Import > Gerber creates duplicate Dcodes on import rather than 
reusing existing Dcodes for certain Gerber files. 
Reference number: 51576 
 
Areas affected: File Import DXF 
Symptoms: The File > Import > DXF creates text that is incorrectly offset for certain 
DXF files with MTEXT (embedded text style) constructs. 
Reference number: 54737 
 
Areas affected: File Import Mill Data 
Symptoms: The File > Import > Mill Data incorrectly imports arcs in the IJ format for 
Sieb & Meyer format NC data files. 
Reference number: 54243 
 
FILE > PRINT 
--------------- 
 
Areas affected: File Print 
Symptoms: The File > Print fails to output text and filled polygons for certain CAM350 
database files. 
Reference number: 54714 
 
EDIT COMMANDS 
--------------- 
 
Areas affected:  
Symptoms: After you delete a polygon vertex, the Copy, Move and Delete commands do 
not select the edited polygon when you use the "Select All" command button. 
Reference number: 53960 
 
ADD COMMANDS 
--------------- 
 
Areas affected: Add Polygon 
Symptoms: The Add > Polygon fails to maintain specified clearance when pouring 
around shapes for certain CAM files. 
Reference number: 54224 
 
 
 
 
 
 
UTILITIES 
--------------- 
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Areas affected: Teardrops 
Symptoms: The Teardrops command fails to maintain specified clearance when creating 
teardrops for certain CAM files. 
Reference number: 54727 
 
ANALYSIS 
--------------- 
 
Areas affected: Find Pin Holes 
Symptoms: The Analysis Pin Holes command fails to find some pin holes for certain 
CAM files. 
Reference number: 54780 
 
 
 
*** CAM350 BUILD 514 **** 
 
FILE > IMPORT 
--------------- 
 
Areas affected: File Import and Export ODB++ 
Symptoms: The File > Import > ODB++ command incorrectly imports drilled slots from 
ODB++ files when slots are defined as oval pad symbols.   
Reference number: 54535 
 
Areas affected: File Import ODB++ 
Symptoms: The File > Import > ODB++ command incorrectly imports certain Expedition 
ODB++ files that have negative planes definitions with anti-pads. 
Reference number: 54510 
 
 Areas affected: File Import CAD Data 
Symptoms: The File > Import > CAD data command incorrectly imports PADS ASCII 
files for free standing copper cutouts defined for decal pads. 
Reference number: 54558 
 
Areas affected: File Import CAD Data 
Symptoms: The File > Import > CAD data command incorrectly imports PADS ASCII 
files for rotated SMD components that have thermal pad definitions for split mixed plane 
polygons. 
Reference number: 54571 
 
 
 
 Areas affected: File Import Gerber Data 
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Symptoms: The File > Import > Gerber Data incorrectly repairs self intersecting 
polygons for bow tie shaped polygons that have four edges.   
Reference number: 54539 
 
Areas affected: File Import DXF 
Symptoms: The File > Import > DXF creates text that is undersized for rotated text in a 
DXF file that was created by exporting the text to R2004 format. 
Reference number: 54594 
 
Areas affected: File Import DXF 
Symptoms: The File > Import > DXF incorrectly imports special characters (for example, 
the degree character and the diameter symbol) when the code page is Chinese. 
Reference number: 53967 
 
 
Areas affected: File Import DXF 
Symptoms: The File > Import > DXF fails to complete for certain DXF files. 
Reference number: 39444 
 
 
FILE > EXPORT 
--------------- 
 
Areas affected: File Export Panel Gerber Data 
Symptoms: The File > Export Panel > Gerber Data results in Gerber files with undefined 
apertures for certain panel designs with flipped stepped images.   
Reference number: 54459 
 
Areas affected: File Export ODB++ 
Symptoms: The File > Export > ODB++ command  causes duplicate drill hit definitions 
in the exported ODB++ file.  The drill count is incorrectly increased after ODB++ export. 
Reference number: 54506 
 
Areas affected: File Export ODB++ 
Symptoms: The File > Export > ODB++ command  does not export the nonplated status 
for drill hits for NC layers. 
Reference number: 54530 
 
 
Areas affected: File Export ODB++ 
Symptoms: The File > Export > ODB++ command  fails to complete for certain 
CAM350 database that are reverse engineered. 
Reference number: 54536 
 
 
Areas affected: File Export DXF 
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Symptoms: The File > Export > DXF command  fails to complete for certain CAM350 
database files with empty strings. 
Reference number: 54541,54485 
 
 
FILE > MERGE 
--------------- 
 
Areas affected: File Merge 
Symptoms: When the File > Merge command merges databases with all graphic layers, 
after the merge operation is complete,  the merged data cannot be exploded nor edited. 
Reference number: 54575 
 
 
 
 
 
FILE > OPEN 
--------------- 
 
Areas affected: File Open BluePrint file 
Symptoms: The File > Open command for a BluePrint database file may incorrectly drop 
SMT pads when the pads are centered on vias.   
Reference number: 54695 
 
 
 FILE > PRINT 
--------------- 
 
Areas affected: File Print 
Symptoms: The File > Print command incorrectly assigns colors to drill tools when you 
print to a color printer or plotter from the NC Editor.   
Reference number: 54321 
 
 
 
 
 
 
 
 
 
 
 
 
EDIT 
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--------------- 
 
Areas affected: Copy NC Data 
Symptoms: The Edit > Copy command results in reverse order for mill paths when 
copying mill paths from one layer to another layer and the source layer also contains drill 
paths. 
Reference number: 53929 
 
 
ANALYSIS 
--------------- 
 
Areas affected: Streams RC 
Symptoms: The View > Streams RC command should include zoom controls to specify 
the minimum and maximum zoom level for the graphics port when cross probing errors 
in the Streams results tab. 
Reference number: 53694 
 
Areas affected: Trace to Pad DRC 
Symptoms: The DRC check for Trace to Pad misses certain trace to pad violations for 
certain noncircular pads. 
Reference number: 54505,54597  
 
 
 
 
 
MACROS 
------------------- 
 
Areas affected: Variable Text 
Symptoms: When playing back a macro that defines the values for variable text in Panel 
Symbols, the variable text values are not properly set for the associated symbols. 
Reference number: 53931 
 
PANEL EDITOR 
--------------- 
 
Areas affected: Panel View Zoom 
Symptoms: The View Zoom commands drops polygon display when zoomed in for 
certain panel designs with polygons and stepped images. 
Reference number: 53466 
 
 
 
*** CAM350 BUILD 471 **** 
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Areas affected: File Import ODB++ 
Symptoms: The File > Import > ODB++ command  results in incorrect pad orientation 
for certain Allegro ODB++ files when assymetric pads are offset from pin centers for 
components and those components are placed on the bottom of the PCB board. 
Reference number: 54455 
 
 
LICENSING 
--------------- 
 
Areas affected: Hardware Key Support 
Symptoms: A single license file cannot be used to specify license features for more than 
one dongle. 
Reference number: 53959 
 
 
PANEL EDITOR 
--------------- 
 
Areas affected: Panel Centroid Report 
Symptoms: The Info Report Centroid command reports incorrect component rotations 
when stepped images in the panel definition are rotated. 
Reference number: 54432 
 
 
 
ANALYSIS 
--------------- 
 
Areas affected: Streams RC 
Symptoms: For certain designs with complex one-up borders, Streams run using One-up 
Border may fail to complete. 
Reference number: 54392 
 
 
 
 
 
 
 
 
 
*** CAM350 BUILD 468 **** 
 
FILE > SAVE 
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--------------- 
 
Areas affected: File Save Panel NC Data 
Symptoms: The File > Save command fails to save any change made to Panel NC Drill 
data by using the Utilities > Sort Drills Hits command to sort the Panel NC drill path. 
Reference number: 54312 
 
 
FILE > IMPORT 
--------------- 
 
Areas affected: File Import ODB++ 
Symptoms: The File > Import > ODB++ command  results in incorrect  pad orientation 
for certain Allegro ODB++ files when pads are offset from pin centers for components 
and those components are placed on the bottom of the PCB board. 
Reference number: 54333,54334 
 
Areas affected: File Import DXF 
Symptoms: The File > Import > DXF command fails to complete for certain DXF files 
that have font definitions that are not installed in the Windows OS. 
Reference number: 54362 
 
 
Areas affected: File Import GENCAD 
Symptoms: The File > Import > CAD data command fails to complete for certain 
GENCAD files that have FILLED keywords in the ROUTES sections of the file format. 
Reference number: 54387 
 
 
 
 
 
FILE > EXPORT 
--------------- 
 
Areas affected: File Import Zuken Redac 
Symptoms: The File > Export > CAD data command fails to complete for certain 
CAM350 files that have paste mask layers in the component footprint definitions. 
Reference number: 54387 
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ANALYSIS 
--------------- 
 
Areas affected: Design Analyzer 
Symptoms: Design Analyzer does not report SMD pad criteria when components are not 
defined in the CAM file. 
Reference number: 54373 
 
 
 
*** CAM350 BUILD 464 **** 
 
FILE > OPEN 
--------------- 
 
Areas affected: File Open Large Designs 
Symptoms: The File > Open command may fail to open large CAM350 database files 
and report out of memory.  The repair for this problem is only delivered for Windows XP 
64 bit or Windows 7 64 bit. 
Reference number: 53510 
 
 
FILE IMPORT 
--------------- 
 
Areas affected: Import Gerber Data 
Symptoms: The File > Import > Gerber command fails to complete for certain files with 
complex polygons. 
Reference number: 53952,54174 
 
 
 
Areas affected: Import PADS ASCII 
Symptoms: The File > Import > CAD Data command for PADS ASCII files does not 
support decal copper voids for certain PADS Layout designs.  
Reference number: 54146 
 
Areas affected: Import ODB++ 
Symptoms: The File > Import > ODB++ command may fail to complete for certain 
Genesis ODB++ files that have internal parameters for pad feature oversize or undersize. 
Reference numbers: 54230 
 
 
Areas affected: Import ODB++ 
Symptoms: The File > Import > ODB++ command may shift component pads that are 
offset from pin centers for certain Allegro and Expedition ODB++ files. 
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Reference numbers: 54249,54261 
 
 
Areas affected: Import ODB++ 
Symptoms: The File > Import > ODB++ command may drop component pads that are 
offset from pin centers for certain Allegro ODB++ files. 
Reference numbers: 54201, 54109 
 
 
Areas affected: Import ODB++ 
Symptoms: The File > Import > ODB++ command may not properly define blind and 
buried layer pairs for certain Allegro ODB++ files. 
Reference number: 53255 
 
Areas affected: Import DXF 
Symptoms: The File > Import > DXF command may fail to complete for certain DXF 
files. 
Reference number: 53962,54238,54247,54248 
 
Areas affected: Import DXF 
Symptoms: The File > Import > DXF command may drop circles for certain DXF files. 
Reference number: 53721 
 
Areas affected: Import DXF 
Symptoms: The File > Import > DXF command may fail to properly import arcs for 
certain DXF files. The arcs are shifted or offset. 
Reference number: 53306 
 
Areas affected: Import DXF 
Symptoms: The File > Import > DXF command may fail to properly import embedded 
text styles for certain DXF files. 
Reference number: 54089 
 
 
Areas affected: Import CAD Data - GENCAD 
Symptoms: The File > Import > CAD Data command may fail to properly import custom 
pads for certain GENCAD files with FILLED keywords. 
Reference number: 54193 
 
Areas affected: Import CAD Data - GENCAD 
Symptoms: The File > Import > CAD Data command may fail to complete for certain 
GENCAD files with FILLED keywords. 
Reference number: 54192 
 
Areas affected: Import CAD Data - GENCAD 
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Symptoms: The File > Import > CAD Data command may fail to create correct padstacks 
for certain GENCAD files with FILLED keywords. 
Reference number: 54191 
 
FILE EXPORT 
--------------- 
 
Areas affected: Export Gerber Data 
Symptoms: The File > Export > Gerber command may fail to complete certain designs 
with complex polygons. 
Reference number: 54235 
 
 
 
 
Areas affected: Export DXF 
Symptoms: The File > Export > DXF command may fail to fill circles for the exported 
DXF file for certain design data.   
Reference number: 53961 
 
 
EDIT 
--------------- 
 
Areas affected: Rotate 
Symptoms: The Edit > Rotate command may result in incorrect display of raster 
polygons with arcs. 
Reference number: 54237 
 
 
 
 
 
 
ANALYSIS 
--------------- 
 
Areas affected: Streams Execution 
Symptoms: Stream RC execution fails to complete for certain designs for isolated thermal 
check with complex negative planes. 
Reference number: 53437 
 
 
 
Areas affected: Streams Execution 
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Symptoms: Stream RC execution fails to complete for certain designs for track to pad 
check for large designs. 
Reference number: 53214 
 
Areas affected: Streams Negative Plane Checks 
Symptoms: The Negative Plane Check analysis for Isolated Plane Thermals may fail to 
complete for certain complex negative planes. 
Reference number: 53958, 53953, 53911, 53588 
 
 
Areas affected: Streams Pastemask Checks 
Symptoms: Pastemask analysis checks are requested by the user to verify pastemask 
configuration with respect to soldermask, copper and through holes pads. 
Reference number: 53855 
 
Areas affected: Streams Signal Checks 
Symptoms: Signal Layer analysis checks may hang on Track to Pad (TP) analysis for 
certain design databases. 
Reference number: 53792 
 
 
Areas affected: Streams Signal Checks 
Symptoms: Positive Plane Layer analysis checks may fail to complete for certain design 
databases. 
Reference number: 53787 
 
Areas affected: Stream Rules Checks 
Symptoms: True arc analysis may cause poor execution performance times for certain 
design databases. 
Reference number: 53662 
 
Areas affected: Streams Signal Checks 
Symptoms: Signal Layer analysis checks for Pads without Drills (PWOD) may cause 
false errors for designs with SMD pads on top and bottom sides at the same location. 
Reference number: 54221 
 
Areas affected: Streams Signal Checks 
Symptoms: Signal Layer analysis checks for Unplated Drills to Copper (UDC) and Plated 
Drills to Copper (DC) may cause false errors for so-called spot pads that are smaller than 
the drill sizes. 
Reference number: 53767 
 
 
 
 
Areas affected: Streams Execution 



CAM350 Version 11.0 Build 715                                                                 6/19/2014 

DownStream Technologies, LLC,  Copyright © 2006-2014 55 of 66 

Symptoms: Stream RC execution fails to complete for certain designs for isolated thermal 
check with complex negative planes. 
Reference number: 53437 
 
Areas affected: Find Pin Holes 
Symptoms: When Pin Holes are automatically fixed by the Analysis > Find Pin Holes 
command, polygon voids may be incorrectly removed for certain designs. 
Reference number: 54197 
 
 
 
 
 
UTILITIES 
--------------- 
 
Areas affected: Netlist Extract 
Symptoms: The Utilities > Net Extract command does not properly merge stacked vias 
into the same net for stacked vias which are located at the same position and terminate on 
a negative plane. 
Reference number: 54141 
 
Areas affected: Netlist Extract 
Symptoms: The Utilities > Net Extract command may short nets together erroneously 
when mill route data is present in the design database. 
Reference number: 54043, 54018 
 
Areas affected: Netlist Extract 
Symptoms: The Utilities > Net Extract command may fail to complete for large 
databases. 
Reference number: 54223 
 
Areas affected: Netlist Extract 
Symptoms: The Utilities > Net Extract command may fail to complete for certain 
designs. 
Reference number: 54262 
 
 
 
Areas affected: Draw To Flash 
Symptoms: The Utilities > Draw To Flash > Any Angle command may fail to complete 
for large databases.  The repair for this problem is only delivered for Windows XP 64 bit 
or Windows 7 64 bit. 
Reference number: 54222 
 
Areas affected: Remove Covered Data 
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Symptoms: The Utilities > Data Optimization > Remove Covered Data command may 
incorrectly remove pads that are not covered. 
Reference number: 45273,51482 
 
Areas affected: Remove Covered Data 
Symptoms: The Utilities > Data Optimization > Remove Covered Data command may 
fail to complete for certain designs. 
Reference number: 48842 
 
 
 
 
 
 
 
REPORTS 
--------------- 
 
Areas affected: Info Report Centroid 
Symptoms: The Info > Report > Centroid command may fail to complete for design 
databases with long device names. 
Reference number: 53745 
 
 
USER INTERFACE 
--------------- 
 
Areas affected: View Dashboard 
Symptoms: After using the View > Dashboard command to turn off the Dashboard 
toolbar, if you then save the CAM file (or Save Defaults) and then load the saved CAM 
file, CAM350 may be unstable and may crash. 
Reference number: 54218 
 
Areas affected: Navigation Pane 
Symptoms: When the path name is long for imported Gerber files, selection of layer 
names in the Navigation Pane layer bar may cause CAM350 to crash. 
Reference number: 53788 
 
 
 
 
 
 
 
 
MACROS 
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------------------- 
 
Areas affected: Netlist Import 
Symptoms: When playing back a macro that imports a netlist as an External Netlist into 
CAM350, the final dialog for the File > Import IPC356 or IPC356A command is 
erroneously displayed. 
Reference number: 54199 
 
 
 
*** CAM350 BUILD 401 **** 
 
FILE > OPEN 
--------------- 
 
Areas affected: Mill Route Visibility 
Symptoms: The File > Open command may fail to properly display mill  
routes for certain mill closed cutout shapes. 
Reference number: 54076 
 
 
ANALYSIS 
--------------- 
 
Areas affected: Streams RC Checks 
Symptoms: For certain design files with fine patterns, Streams RC may 
report erroneous errors for Track to Track and Plated Drill to Copper  
checks. 
Reference number: 54074 
 
INFO REPORTS 
--------------- 
 
Areas affected: Centroid Report 
Symptoms: For certain design files with long device names, the  
Info > Reports > Centroid command may fail to complete. 
Reference number: 54072 
 
BED OF NAILS EDITOR 
-------------------- 
 
Areas affected: Export CircuitLine 
Symptoms: For certain design files, the File > Export command in the  
Bed Of Nails Editor may fail to complete for CircuitLine format. 
Reference number: 54075 
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*** CAM350 BUILD 400 **** 
 
FILE IMPORT 
--------------- 
 
Areas affected: Import Gerber 
Symptoms: The File > Import > Gerber Data command may fail or cause incorrect 
graphics for Gerber files that have undefined apertures. 
Reference number: 53976,53815 
 
Areas affected: Import Gerber 
Symptoms: The File > Import > Gerber Data command may fail for certain Gerber 
files that have the percent character ("%") in aperture macro names. 
Reference number: 42567 
 
 
 
 
Areas affected: Import PADS ASCII 
Symptoms: The File > Import > CAD Data command does not support PADS Layout 
version 9.2 ASCII files. 
Reference number: 54003 
 
Areas affected: Import ODB++ 
Symptoms: The File > Import > ODB++ command may cause pads to shift for ODB++ 
files that contain pads that are offset from the associated component pin origins. 
Reference number: 53975 
 
Areas affected: Import ODB++ 
Symptoms: The File > Import > ODB++ command fails to properly import and  
flatten ODB++ files that contain flipped images. 
Reference number: 53778 
 
Areas affected: Import Drill Data 
Symptoms: The File > Import > Drill Data command does not support the Excellon 
command ("%SR*%") to end step and repeat data in drill files. 
Reference number: 53863 
 
Areas affected: Import Drill Data 
Symptoms: The File > Import > Drill Data command may fail for certain Allegro 
generated NC Drill files. 
that have very small arcs. 
Reference number: 53486,51315,50813 
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Areas affected: Import AutoImport 
Symptoms: The File > Import > AutoImport command fails to initialize colors for 
layers properly when the NEXT button is selected on the AutoImport dialog. 
Reference number: 53852 
 
 
FILE EXPORT 
--------------- 
 
Areas affected: Export ODB++ 
Symptoms: The File > Import > ODB++ command may fail to export correct Mill  
data for certain Mill route definitions with arcs. 
Reference number: 53853 
 
 
 
 
 
 
PANEL EDITOR 
--------------- 
 
Areas affected: Edit Flip 
Symptoms: The Edit > Flip command may fail to properly display mill data that  
contains arcs for stepped images that are flipped. 
Reference number: 53847 
 
NC EDITOR 
--------------- 
 
Areas affected: Add Mill Tab 
Symptoms: The Add > Mill Tab command may incorrect add mill tab locations and  
associated perforations for certain jagged mill route patterns. 
Reference number: 53822 
 
Areas affected: Settings View Options 
Symptoms: The Middle Mouse zoom setting will be lost after modifying and saving  
changes to the Settings > View Options dialog in the Panel Editor. 
Reference number: 54002 
 
Areas affected: Explode Step & Repeat Data 
Symptoms: The Edit > Change > Explode Step & Repeat command fails to report 
that step and repeat (SR) NC data does not exist in the current design. 
Reference number: 53848 
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UTILITIES 
--------------- 
 
Areas affected: Netlist Extract 
Symptoms: The Utilities > Netlist Extract command may fail to complete for  
designs that have zero size Dcodes. 
Reference number: 53868 
 
 
USER INTERFACE 
--------------- 
 
Areas affected: Grid Visibility 
Symptoms: The Grid Visibility toggle on the command toolbar may cause CAM350 to 
crash when the dashboard toolbar is not visible. 
Reference number: 53872 
 
 
 
*** CAM350 BUILD 391 **** 
 
FILE IMPORT 
--------------- 
 
Areas affected: Import DXF 
Symptoms: The File > Import > DXF command may fail for certain DXF files 
that have very small arcs. 
Reference number: 53874 
 
 
 
 
 
 
*** CAM350 BUILD 391 **** 
 
 
 
FILE IMPORT 
--------------- 
 
Areas affected: Import DXF 
Symptoms: The File > Import > DXF command may fail for certain DXF files 
that have very small arcs. 
Reference number: 53874 
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Areas affected: Import Drill Data 
Symptoms: The File > Import > Drill Data command is incorrect for Seib&Meyer  
3000 files that have drilled slots (code G85). 
Reference number: 53835 
 
Areas affected: Import PADS ASCII 
Symptoms: The File > Import > CAD Data command will display reference  
designators that have PADS Label visibility set to "None". 
Reference number: 53844 
 
Areas affected: Import PADS ASCII 
Symptoms: The File > Import > CAD Data command may drop drill definitions 
for pad stacks that have square pads. 
Reference number: 53862 
 
 
FILE EXPORT 
--------------- 
 
Areas affected: Export DXF 
Symptoms: The File > Import > DXF command will fail to complete when exporting 
DXF data and panel mill data layers are specified for output. 
Reference number: 53834 
 
EDIT 
--------------- 
 
Areas affected: Break At Vertex 
Symptoms: The Edit > Line Change > Break At Vtx command will fail to complete  
when modify segments for an added circle that has been sectorized. 
Reference number: 53866 
 
 
ANALYSIS 
--------------- 
 
Areas affected: Streams Report 
Symptoms: The Info > Report > Streams Results command truncates net name lists 
for long names or long lists of net names. 
Reference number: 53776 
 
 
 
 
 
USER INTERFACE 
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--------------- 
 
Areas affected: Cursor Display 
Symptoms: For certain Microsoft Intellimouse Mouse drivers, the CAM350 cursor 
graphics may disappear for various window commands. 
Reference number: 44126 
 
*** CAM350 BUILD 389 **** 
 
FILE IMPORT 
--------------- 
 
Areas affected: Import Gerber 
Symptoms: The File > Import > Gerber command loses arc precision for polygons in for 
certain small designs. 
Reference number: 53699 
 
Areas affected: Import ODB++ 
Symptoms: The File > Import > ODB++ command incorrectly assigns nets to finger edge 
pads for certain files output by Mentor Expedition. 
Reference number: 53590 
 
Areas affected: Import ODB++ 
Symptoms: The File > Import > ODB++ command incorrectly imports bottom mounted 
finger connector components for certain ODB++ files. 
Reference number: 53686 
 
Areas affected: Import ODB++ 
Symptoms: The File > Import > ODB++ command incorrectly handles angles for 
components and other elements for ODB++ files output by PADS Layout 9.1. 
Reference number: 53668 
 
Areas affected: Import PADS ASCII 
Symptoms: The File > Import > CAD Data command may drop custom apertures for 
PADS 9.x files when alphanumeric pin mapping does not specify all pins in a component. 
Reference number: 53675 
 
Areas affected: Import HPGL 
Symptoms: The File > Import > HPGL command fails to complete for certain HPGL files 
with filled polygons. 
Reference number: 53666 
 
 
 
 
FILE EXPORT 
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--------------- 
 
Areas affected: Export Gerber 
Symptoms: The File > Export > Gerber command may drop some features after the 
import DXF command is executed for certain DXF files with polygons. 
Reference number: 53672 
 
Areas affected: Export Gerber 
Symptoms: The File > Export > Gerber command may drop resolution for certain designs 
with filled polygons. 
Reference number: 53616 
 
Areas affected: Export Drill and Mill Data 
Symptoms: The File > Export > Drill Data and Mill Data command dialogs should 
support the Copy Names button to copy layer names to file names just as the Export 
Gerber dialog already does. 
Reference number: 53629 
 
ANALYSIS 
--------------- 
 
Areas affected: Find Pin Holes 
Symptoms: The Analysis > Find Pin Holes command may find false errors for certain 
designs with complex polygons. 
Reference number: 53663 
 
Areas affected: Find Pin Holes 
Symptoms: The Analysis > Find Pin Holes command may fail to complete for certain 
designs with polygons that have arcs. 
Reference number: 53644 
 
Areas affected: Acid Traps 
Symptoms: The Analysis > Acid Traps command may find false errors for certain 
designs with complex polygons. 
Reference number: 53680 
 
 
UTILITIES 
--------------- 
 
Areas affected: Quick Part 
Symptoms: The Utilities > Quick Part command does not keep track of the side of the 
board on which the parts are placed. Quick Part should allow you to create parts from 
pads on the bottom side and match pads on either top or bottom side of the board. 
Reference number: 53135 
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*** CAM350 BUILD 386 **** 
 
FILE IMPORT 
--------------- 
 
Areas affected: Import ODB++ 
Symptoms: The File > Import > ODB++ command may create invalid CAM data for  
certain ODB++ data files. 
Reference number: 53591 
 
FILE EXPORT 
--------------- 
 
Areas affected: Export Composites 
Symptoms: The File > Export > Composites command may fail to complete for 
composite definitions created by deleting table entries. 
Reference number: 53597 
 
EDIT 
--------------- 
 
Areas affected: Delete Segment 
Symptoms: The Delete Segment command may fail to complete for certain arcs or circles 
that have be sectorized. 
Reference number: 53631 
 
 
 
ANALYSIS 
--------------- 
 
Areas affected: DRC 
Symptoms: The Analysis > DRC command may fail to complete for certain designs with 
polygons that have arcs with out of memory message. 
Reference number: 53627 
 
Areas affected: Streams DFF 
Symptoms: The Streams DFF check for Copper for Border minimum gap may report 
false errors for certain board outlines with arcs. 
Reference number: 53660 
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Areas affected: Streams Design Compare 
Symptoms: For an ODB++ file import, the Design Compare function reports false errors 
for TopPartOutline and BotPartOutline layers. 
Reference number: 53640 
 
UTILITIES 
--------------- 
 
Areas affected: Clear Silkscreen 
Symptoms: The Utilities > Clear Silkscreen command may fail to complete for certain 
CAM files. 
Reference number: 53595 
 
*** CAM350 BUILD 384 **** 
 
FILE IMPORT 
--------------- 
 
Areas affected: Import Gerber 
Symptoms: The File > Import > Gerber Data command drops certain voids for complex 
cutline polygons. 
Reference number: 53484 
 
Areas affected: Auto Import 
Symptoms: The File > Import > Auto Import command should load IPC-D-356 and  
IPC-D-356-A netlist formats. 
Reference number: 53551 
 
 
Areas affected: Drill Data 
Symptoms: The File > Import > Drill Data command does not support G85 (drilled slots) 
for Sieb & Meyer format. 
Reference number: 53160 
 
 
 
Areas affected: Import ODB++ 
Symptoms: The File > Import > ODB++ command fails to complete for certain Genesis 
files that have annular ring attributes and CAMTEK attributes. 
Reference number: 53573 
 
Areas affected: Import ODB++ 
Symptoms: The File > Import > ODB++ command fails to complete for certain Zuken 
files that illegal references to layers that are not defined. 
Reference number: 53577 
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FILE EXPORT 
--------------- 
 
Areas affected: Export Gerber 
Symptoms: The File > Export > Gerber Data command does not properly export arcs that 
are in mirrored raster polygon outlines. 
Reference number: 53575 
 
 
UTILITIES 
--------------- 
 
Areas affected: Draw To Raster 
Symptoms: The Utilities > Polygon Conversion > Draw To Raster command displays the  
warning message for polygons with more than 16,000 vertices multiple times for one 
command. There should be an option to not display the warning again. 
Reference number: 53570 
 
 
 
 
GUI 
--------------- 
 
Areas affected: Arc segmentation 
Symptoms: Arc graphics are not smooth for large arcs when you zoom such that the  
arc radius is larger than the width of the graphics port. 
Reference number: 53579 
 

 

 


